14ТС-10 сам отключается...

Все модификации предпусковых жидкостных подогревателей 14ТС-10
Serg257
Сообщения: 135
Зарегистрирован: 15 окт 2015, 17:01
Город: Орел

14ТС-10 сам отключается...

Сообщение Serg257 » 20 фев 2017, 14:43

Коллеги, добрый день. Нарисовалась небольшая проблемка с подогревателем. Напомню, что используется в качестве отопления мастерской.
http://www.chipmaker.ru/topic/175762/pa ... p__3419719
Несколько месяцев работал нормально. Работает от зарядника с буфером из аккумулятора.
Начал периодически сам отключаться с уходом в дикую продувку. Насос отключается и вентилятор работает на максимальном режиме в продувке, не как при отключении.
Может отключаться почти сразу после розжига (после выхода на режим), а может после нескольких часов работы.
Количество миганий (на пульте) заметить не могу, не успеваю. Но вроде бы он не дает какое то конкретное число миганий, а постоянно мигает с небольшой периодичностью (больше 10 раз). Были случаи когда уходил в продувку по напряжению, но там видно количество миганий и я смог диагностировать причину и как то ее исправлял. Там БП выдавал то 16 вольт, то наоборот недодавал. Свойство напряжения гаражной линии.
Но тут... я постоянно смотрю за напряжением, держу в районе 12-12.5 вольт. Как я слышу начало продувки и отключение насоса, выбегаю сразу же, но все равно нет конкретных миганий, начинаются сразу периодичные.
Он просто работает, допустим на малом режиме, потом насос отключается и начинается очень дикая длинная продувка.
Пробок нет, все давно выгналось, уровень ОЖ в норме. Потом жидкости контролируется счетчиком. Топливо не замерзло, фильтр чистый, воды нет.
Можно ли как то диагностировать чего там самому?
Недавно повернул ручку потенциометра печки (был на максимуме), стало работать получше, т.е. не срывается сразу после запуска.
Может ли быть из за разряжения в топливном бачке из-за крышки?

Petrov_kamensk
Сообщения: 10864
Зарегистрирован: 27 сен 2010, 08:05
Город: Каменск-Уральский
Контактная информация:

Re: 14ТС-10 сам отключается...

Сообщение Petrov_kamensk » 20 фев 2017, 16:08

ручка на пульте влияет только на частоту срабатывания реле салонного отопителя,
если при работе в емкости с топливом образуется разряжение то будет срывы горения, проверяется элементарно откройте емкость.

"дикая" продувка обороты как на максимальном режиме ?
последующий пуск и работа как ?
если зарядник отключить то насколько хватает буферного АКБ или как быстро напряжение падает.
Бинар 5Б-СВ, образца 2011 года снят.
Binar-5S с декабря 2015.

Аватара пользователя
avtonomka34
Сообщения: 1190
Зарегистрирован: 18 окт 2010, 15:23
Город: г.Волгоград
Откуда: г.Волгоград
Контактная информация:

Re: 14ТС-10 сам отключается...

Сообщение avtonomka34 » 20 фев 2017, 17:11

Serg257 писал(а):Количество миганий (на пульте) заметить не могу, не успеваю. Но вроде бы он не дает какое то конкретное число миганий, а постоянно мигает с небольшой периодичностью (больше 10 раз).

Как это не успеваете ,код ошибки повторяется вплоть до отключения с пульта.
больше 10 раз - а не код ли ошибки у вас №1. повторяется постоянно и потому больше 10.
полагаю что у вас брешет (не на постоянку) один из датчиков. и потому фиксируется перегрев. Или исчезает кратковременно напруга и отопитель перезапускается (на пульту в это время промаргивает светодиод) на лету с максимальной продувкой и затем как обычно розжигом как ни в чём не бывало. Это легко проэксперементировать. Контакты предохранителей и круглый разьём.
Анатолий.
г.Волгоград
http://avtonomka34.umi.ru/

Serg257
Сообщения: 135
Зарегистрирован: 15 окт 2015, 17:01
Город: Орел

Re: 14ТС-10 сам отключается...

Сообщение Serg257 » 21 фев 2017, 01:50

если зарядник отключить то насколько хватает буферного АКБ или как быстро напряжение падает.

Аккум уже старый, плюс напряжения, точней мощности БП не хватает. Хватает не надолго. На розжиг и на первый малый режим. Когда выходит на сильный, то сильно падает до 11.4 и отключается. Т.к. зарядник 6А. Мне его приходиться форсировать вручную. Я сначала подзаряжаю аккум, потом ставлю на 4А (иначе нааряжение большое), когда выходит на сильный отключаю от трансформатора (вольтдобавки) переключаю на 6А и дальше напряение держиться 12.4 и до принудительного отключения. Напряжение если и прыгает в сети, то не сильно. Хоть и резко, но по мультиметру не ниже 11.8 и не больше 12.8 примерно. Сильный перегруж по напряжению идет когда включаю в вольтодобавку и на 6А, когда отопитель в малом режиме (больше номинала). Или когда без вольтодобавки в 4А, тогда нехватка напряжения. Тогда может и сработать защита, но это я уже понял и слежу за этим.
Как это не успеваете ,код ошибки повторяется вплоть до отключения с пульта.

Ну банально... Например сегодня оптопитель отработал без проблем.
Вчера три раза запускался и отключался, позавчера два раза.
Дело в том, что отопитель с соседней комнате (холодной), а я выхожу из отапливаемой комнаты, когда слышу продувку.
Но и специально стоял около отопителя, ждал пока отключиться, но как на зло это происходит в мое отсутствие, а постоянно как бы невозможно стоять и ждать отключения около пульта.
А мигания возможно и есть сразу после отключения, но цикличности я не заметил. Насчитал больше 20-ти миганий. Через какой период тогда должны быть мигания, которые опознают ошибки?
больше 10 раз - а не код ли ошибки у вас №1. повторяется постоянно и потому больше 10

Может и так.... Я честно говоря не знаю. Знаю что ошибки (судя по ошибке 9) сигнализируют не миганиями не с такими интервалами (длинными).
Но по моему когда была ошибка 9, то сначала мигало короткими очередями 9, потом стало мигать редкими, но постоянно.
Но возможно там и ошибка 1, т.е. датчик. Т.к. я заметил вчера и чуть ранее нестандартную работу подогревателя.
Опишу его работу.
Когда обычно включаю, температура в ТА (теплоаккумуляторе) небольшая. Отопитель начинает работать на максимуме, пока не натопит ТА, выходит на малый режим и потихоньку догоняет его, потом я подключаю теплый пол от второго контура. Бывает после этого отопитель выходит снова на максимум и это понятно - теплообмен с полами и т.д..
Но вчера и до этого тоже пару дней, я спецально не включал теплый пол, дал пока температура дойдет до нормальной в ТА. Но подогреватель несколько раз выходил на сильный режим, несмотря на то, что температура в ТА была уже как бы нормальной, градусов 50.
Если это датчик, то как можно его проверить в гаражных условиях?

Petrov_kamensk
Сообщения: 10864
Зарегистрирован: 27 сен 2010, 08:05
Город: Каменск-Уральский
Контактная информация:

Re: 14ТС-10 сам отключается...

Сообщение Petrov_kamensk » 21 фев 2017, 06:17

чтобы понять как выглядит неисправность на пульте при работе отключите помпу или топливный насос, посмотрите как мигает.

датчик проверяется тестером не отключая его от колодки.
2,73 вольта -0 градусов, дальше по 0,1 вольту на каждые 10 градусов.
Бинар 5Б-СВ, образца 2011 года снят.
Binar-5S с декабря 2015.

Serg257
Сообщения: 135
Зарегистрирован: 15 окт 2015, 17:01
Город: Орел

Re: 14ТС-10 сам отключается...

Сообщение Serg257 » 21 фев 2017, 13:37

2,73 вольта -0 градусов, дальше по 0,1 вольту на каждые 10 градусов.

ммм... звбыл написать, что я совсем чайник... где таходиться этот датчик?

Petrov_kamensk
Сообщения: 10864
Зарегистрирован: 27 сен 2010, 08:05
Город: Каменск-Уральский
Контактная информация:

Re: 14ТС-10 сам отключается...

Сообщение Petrov_kamensk » 21 фев 2017, 15:41

сами датчики на котле возле входного и выходного патрубка, а вот измерять в блоке управления после снятия крышки.
датчики не отключать, измерять прямо на контактах колодки

Блок управления 4 тип.png
Блок управления 4 тип.png (58.95 КБ) 12268 просмотров
Бинар 5Б-СВ, образца 2011 года снят.
Binar-5S с декабря 2015.

Serg257
Сообщения: 135
Зарегистрирован: 15 окт 2015, 17:01
Город: Орел

Re: 14ТС-10 сам отключается...

Сообщение Serg257 » 21 фев 2017, 20:16

Получается выдает 1-ую ошибку, судя по отключенному насосу. Тот дает 7 с периодичностью.
Замерил напряжение - 3.05 вольт на обоих датчиках. Температура отопителя примерно 35-40 градусов. Замерять же надо на остановленном котле?

Serg257
Сообщения: 135
Зарегистрирован: 15 окт 2015, 17:01
Город: Орел

Re: 14ТС-10 сам отключается...

Сообщение Serg257 » 21 фев 2017, 20:37

Ммм... тут еще дело получилось...
Видать пока лазил замерять задел клемму аккумулятора и контакт нарушился. Хотя зарядник работал.
После промерки включил топить дальше.
Через минут 15-20 подогреватель резко выключился и пошел дым из заборника. Я клемму подтянул и включил и выключил -он немного продул.
Будет он работать то? А то я теперь включать боюсь его...
Видать один БП не потянул его без аккума или может он сам отрубился?

Аватара пользователя
avtonomka34
Сообщения: 1190
Зарегистрирован: 18 окт 2010, 15:23
Город: г.Волгоград
Откуда: г.Волгоград
Контактная информация:

Re: 14ТС-10 сам отключается...

Сообщение avtonomka34 » 21 фев 2017, 21:19

Serg257 писал(а):Замерять же надо на остановленном котле?

без разницы.
Petrov_kamensk писал(а):2,73 вольта -0 градусов, дальше по 0,1 вольту на каждые 10 градусов.

у вас 3,05 что соответствует 32град.
Наведите порядок с начало с питанием --- акб и зарядник, а то мы уже то же боимся. :geek:
Несмотря на все защиты, он таких вещей не любит , особенно если остаётся один зарядник.
Полагаю вам такому маэстро лучше не вытыкиваться, а просто поменять оба датчика оптом и делу конец исключите хоть одну возможную проблемму и будете грешить только на напругу.
1.трансформатор на 200 вт, диодный мост кондёр и на выходе 14в получить и все .
2. блок питания для светодиодного освещения (с коррекцией желательно) купить 12в. 20а.
и забыть про скрутки, крабики и ......
с надеждой, что ещё живой
Анатолий.
г.Волгоград
http://avtonomka34.umi.ru/


Вернуться в «14ТС-10»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя