Проблема с нагнетателем или блоком 14ТС-10?

Все модификации предпусковых жидкостных подогревателей 14ТС-10
Viktor164
Сообщения: 23
Зарегистрирован: 26 ноя 2019, 07:06
Город: Саратов

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Viktor164 » 05 ноя 2020, 17:23

Да, м5, адаптер

Viktor164
Сообщения: 23
Зарегистрирован: 26 ноя 2019, 07:06
Город: Саратов

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Viktor164 » 05 ноя 2020, 17:36

avtonomka34 писал(а):зелёненький провод смотреть. По нему идёт сигнал в блок управления, от нагнетателя. С датчика положения якоря.

Ок, а нормальная параметрия какая?

Аватара пользователя
ЮВА
Группа разработчиков
Сообщения: 1917
Зарегистрирован: 17 ноя 2010, 14:35
Город: Самара

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение ЮВА » 05 ноя 2020, 20:25

Не полная информация о поведении нагнетателя. Заданные оброты есть, достигнутые - 0, а нагнетатель реально при этом крутится или нет?
Если нет вращения, значит не проходит сигнал по синему проводу, если крутится, то обрыв в зеленом. Вообще-то надо смотреть напряжения на этих проводах.
Есть еще подозрение, что морганий не 9, а 10, Тогда это свеча...

Viktor164
Сообщения: 23
Зарегистрирован: 26 ноя 2019, 07:06
Город: Саратов

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Viktor164 » 06 ноя 2020, 06:34

ЮВА писал(а):Не полная информация о поведении нагнетателя. Заданные оброты есть, достигнутые - 0, а нагнетатель реально при этом крутится или нет?
Если нет вращения, значит не проходит сигнал по синему проводу, если крутится, то обрыв в зеленом. Вообще-то надо смотреть напряжения на этих проводах.
Есть еще подозрение, что морганий не 9, а 10, Тогда это свеча...

Насчет реального движения крыльчатки загнали в тупик, сегодня перепроверим. Но по памяти, в начале начинала работать помпа(судя по шуму) потом выскакивала ошибка по нагнетателю. Алгоритм же такой начала работы пжд?
Какое напряжение должно быть на зеленом?
Насчет морганий, диагностику проводил гномом и программа выдала ошибку по нагнетателю.

Petrov_kamensk
Сообщения: 10879
Зарегистрирован: 27 сен 2010, 08:05
Город: Каменск-Уральский
Контактная информация:

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Petrov_kamensk » 06 ноя 2020, 06:58

Viktor164 писал(а):Какое напряжение должно быть на зеленом?


это частотный выход, смотреть осциллографом надо, а не напряжение измерять.
диагностика обороты не показывает это понятно, но есть три варианта: нагнетатель их не выдаёт, блок управления их не воспринимает, диагностика ошибочно не показывает, а они есть.
первую причину можно через внешнее устройство определить.
Бинар 5Б-СВ, образца 2011 года снят.
Binar-5S с декабря 2015.

Аватара пользователя
avtonomka34
Сообщения: 1190
Зарегистрирован: 18 окт 2010, 15:23
Город: г.Волгоград
Откуда: г.Волгоград
Контактная информация:

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение avtonomka34 » 06 ноя 2020, 07:33

Viktor164 писал(а):Какое напряжение должно быть на зеленом?

5В .
Светодиод через резистор 200ом покажет., наличие или отсутствие сигнала, особо ярко в начале и конце вращения.
Анатолий.
г.Волгоград
http://avtonomka34.umi.ru/

Viktor164
Сообщения: 23
Зарегистрирован: 26 ноя 2019, 07:06
Город: Саратов

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Viktor164 » 06 ноя 2020, 14:57

Спасибо!

Viktor164
Сообщения: 23
Зарегистрирован: 26 ноя 2019, 07:06
Город: Саратов

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Viktor164 » 07 ноя 2020, 07:58

Сигнал есть, разницы в свечении не заметил. значит меняем блок управления
Вложения
IMG_20201107_085143.jpg
IMG_20201107_085143.jpg (766.7 КБ) 1523 просмотра

Petrov_kamensk
Сообщения: 10879
Зарегистрирован: 27 сен 2010, 08:05
Город: Каменск-Уральский
Контактная информация:

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Petrov_kamensk » 07 ноя 2020, 08:33

если вы сервис и у вас есть любой другой нагнетатель на 24 вольта, подключите его
если диагностика обороты увидит, то значит не блок.
Бинар 5Б-СВ, образца 2011 года снят.
Binar-5S с декабря 2015.

Аватара пользователя
ЮВА
Группа разработчиков
Сообщения: 1917
Зарегистрирован: 17 ноя 2010, 14:35
Город: Самара

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение ЮВА » 07 ноя 2020, 08:35

Ну, так нужно отключить сини провод, вертушка начнет останавливаться, диод мигать каждые четверть оборота.


Вернуться в «14ТС-10»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 5 гостей