Проблема с нагнетателем или блоком 14ТС-10?

Все модификации предпусковых жидкостных подогревателей 14ТС-10
Аник
Сообщения: 1
Зарегистрирован: 04 янв 2019, 20:46
Город: Энгельс

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Аник » 04 янв 2019, 21:01

И всё таки вопрос? Есть ли смысл менять этот транзистор?

Dimkaom
Сообщения: 421
Зарегистрирован: 17 окт 2011, 20:38
Город: Омск
Откуда: Омск

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Dimkaom » 05 янв 2019, 05:20

Если плата без следов коррозии, попадания влаги - тогда есть.
ПЛАНАР ТЕПЛОСТАР
Обслуживание в Омске.
+7 904 3227626

руслан Гительман
Сообщения: 3
Зарегистрирован: 01 янв 2019, 22:40
Город: Белгород

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение руслан Гительман » 09 янв 2019, 15:14

а у IR FR5305 есть аналоги? а то я что то найти не могу

Dimkaom
Сообщения: 421
Зарегистрирован: 17 окт 2011, 20:38
Город: Омск
Откуда: Омск

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Dimkaom » 09 янв 2019, 17:23

Как то даже и не знаю, должы быть, т.к. очень простой транзистор... У нас с ними проблем нет, а так поищите...
ПЛАНАР ТЕПЛОСТАР
Обслуживание в Омске.
+7 904 3227626

Viktor164
Сообщения: 23
Зарегистрирован: 26 ноя 2019, 07:06
Город: Саратов

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Viktor164 » 05 ноя 2020, 15:37

Добрый день! Имеем 14ТС-10 М5, не запускается, ошибка "Неисправность мотора нагнетателя воздуха". Снял с отопителя нагнетатель, проверил напрямую начинает вращение на всех положениях крыльчатки. Кто нибудь сталкивался с таким, блок управления на замену? Или все таки вскрыть нагнетатель, прозвонить?

Petrov_kamensk
Сообщения: 10879
Зарегистрирован: 27 сен 2010, 08:05
Город: Каменск-Уральский
Контактная информация:

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Petrov_kamensk » 05 ноя 2020, 16:09

Viktor164 писал(а): Имеем 14ТС-10 М5, не запускается, ошибка


лучше напишите сколько миганий пульт выдаёт.
Бинар 5Б-СВ, образца 2011 года снят.
Binar-5S с декабря 2015.

Viktor164
Сообщения: 23
Зарегистрирован: 26 ноя 2019, 07:06
Город: Саратов

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Viktor164 » 05 ноя 2020, 16:30

Диагностику проводил гномом, выдал такую ошибку. Клиент говорил 9 раз моргал пульт

Viktor164
Сообщения: 23
Зарегистрирован: 26 ноя 2019, 07:06
Город: Саратов

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Viktor164 » 05 ноя 2020, 16:32

Через гном делаю запуск, начинает работать помпа, задаются обороты нагнетателя 90, по факту 0. Через пару секунд выскакивает ошибка

Аватара пользователя
avtonomka34
Сообщения: 1190
Зарегистрирован: 18 окт 2010, 15:23
Город: г.Волгоград
Откуда: г.Волгоград
Контактная информация:

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение avtonomka34 » 05 ноя 2020, 16:59

зелёненький провод смотреть. По нему идёт сигнал в блок управления, от нагнетателя. С датчика положения якоря.
Анатолий.
г.Волгоград
http://avtonomka34.umi.ru/

Petrov_kamensk
Сообщения: 10879
Зарегистрирован: 27 сен 2010, 08:05
Город: Каменск-Уральский
Контактная информация:

Re: Проблема с нагнетателем или блоком 14ТС-10?

Сообщение Petrov_kamensk » 05 ноя 2020, 17:14

Viktor164 писал(а):Через гном делаю запуск, начинает работать помпа, задаются обороты нагнетателя 90, по факту 0. Через пару секунд выскакивает ошибка


ТАк это 14ТС-10-М5 или всёже обычный ?
или у вас адаптер под М5 для 14ТС под маз, есть ?
Бинар 5Б-СВ, образца 2011 года снят.
Binar-5S с декабря 2015.


Вернуться в «14ТС-10»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость