И снова ошибка 27

или то что не вошло в другие разделы
romanes
Сообщения: 3
Зарегистрирован: 14 ноя 2013, 19:36
Город: Калуга

И снова ошибка 27

Сообщение romanes » 02 янв 2019, 13:11

Здравствуйте!
Суть:
Бинар 5Д компакт, приобретен и самостоятельно установлен в 2013 г.
Исправно отпахал до 2019, но сейчас перестал запускаться,- ошибка 27. Снял нагнетатель, внутренности в идеале. Проверил рекомендованным способом, запускается со всех четырех полюсов, но ток запуска - 15 ампер при 12в, ток работы 6,5 ампер. Установил на место, та же ошибка -27. Подскажите плз возможные причины.

Аватара пользователя
avtonomka34
Сообщения: 1175
Зарегистрирован: 18 окт 2010, 15:23
Город: г.Волгоград
Откуда: г.Волгоград
Контактная информация:

Re: И снова ошибка 27

Сообщение avtonomka34 » 02 янв 2019, 20:35

это большой ток. Кратковременно он ещё работает, но в блоке управления есть терм о-предохранитель он само восстанавливающейся, он отключает нагнетатель и вы видите после этого ошибку. Чинить ДРАЙВЕР или под замену нагнетатель.
Анатолий.
г.Волгоград
http://avtonomka34.umi.ru/

romanes
Сообщения: 3
Зарегистрирован: 14 ноя 2013, 19:36
Город: Калуга

Re: И снова ошибка 27

Сообщение romanes » 13 янв 2019, 22:43

Поставить внешний токоограничивающий резистор не вариант?

Аватара пользователя
avtonomka34
Сообщения: 1175
Зарегистрирован: 18 окт 2010, 15:23
Город: г.Волгоград
Откуда: г.Волгоград
Контактная информация:

Re: И снова ошибка 27

Сообщение avtonomka34 » 14 янв 2019, 07:33

romanes писал(а):Поставить внешний токоограничивающий резистор не вариант?

нет. Изменится динамика нагнетателя- на исправном драйвере., а у вас он негодный. Ваша Ситуация ещё хуже. Надо чинить или заменить на нового.
Анатолий.
г.Волгоград
http://avtonomka34.umi.ru/

Аватара пользователя
ЮВА
Группа разработчиков
Сообщения: 1866
Зарегистрирован: 17 ноя 2010, 14:35
Город: Самара

Re: И снова ошибка 27

Сообщение ЮВА » 14 янв 2019, 09:27

romanes писал(а):Здравствуйте!
Суть:
Бинар 5Д компакт, приобретен и самостоятельно установлен в 2013 г.
Исправно отпахал до 2019, но сейчас перестал запускаться,- ошибка 27. Снял нагнетатель, внутренности в идеале. Проверил рекомендованным способом, запускается со всех четырех полюсов, но ток запуска - 15 ампер при 12в, ток работы 6,5 ампер. Установил на место, та же ошибка -27. Подскажите плз возможные причины.

Такой большой ток говорит о том, что один из силовых ключей не запирается. Имеет место сквозной ток. Нагнетатель неисправен.


Вернуться в «Вопросы производителю»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость