Не светит индикатор на пульту управления

Все модификации воздушных отопителей Планар 4Д и Планар 4ДМ
Аватара пользователя
Pyltist
Сообщения: 711
Зарегистрирован: 13 дек 2012, 17:39
Город: Нефтеюганск
Откуда: г. Нефтеюганск

Не светит индикатор на пульту управления

Сообщение Pyltist » 27 янв 2015, 22:58

Мучаю очень старый 4Д-12, видать ещё из опытных образцов. Всё собрал, но при включении и работе не зажигается светодиод на пульу, а зажигается только при выключении - после продувки тухнет. И вроде регулировка мощности не работает, завтра ещё раз проверю. Пульт новый, проверенный. Блок управления с виду очень древний. Уже второй раз такое встречаю, но в предыдущем случае была возможность заменить блок управления на новый. Что посоветуете?
Не нервируйте меня, мне уже негде закапывать трупы!

Petrov_kamensk
Сообщения: 9493
Зарегистрирован: 27 сен 2010, 08:05
Город: Каменск-Уральский
Контактная информация:

Re: Не светит индикатор на пульту управления

Сообщение Petrov_kamensk » 28 янв 2015, 05:26

Pyltist писал(а):Мучаю очень старый 4Д-12, видать ещё из опытных образцов.


Всё опытное остается на предприятии и не выходит в свет, а если вышло то это серийный.
Может ему на покой пора уже ?

Pyltist писал(а):Блок управления с виду очень древний.


предлагаю прикрепить фото.
возможно этому блоку потребуется только свой пульт.
Бинар 5Б-СВ, образца 2011 года снят.
Binar-5S с декабря 2015.

Аватара пользователя
Pyltist
Сообщения: 711
Зарегистрирован: 13 дек 2012, 17:39
Город: Нефтеюганск
Откуда: г. Нефтеюганск

Re: Не светит индикатор на пульту управления

Сообщение Pyltist » 28 янв 2015, 08:42

У меня есть очень старый нагнетатель воздуха с надписью: "опытный". Не хотелось разбирать снова, но придётся, корпус потом тяжело натягивается. Скоро будут фото.
Не нервируйте меня, мне уже негде закапывать трупы!

Аватара пользователя
Pyltist
Сообщения: 711
Зарегистрирован: 13 дек 2012, 17:39
Город: Нефтеюганск
Откуда: г. Нефтеюганск

Re: Не светит индикатор на пульту управления

Сообщение Pyltist » 28 янв 2015, 10:49

Petrov_kamensk писал(а):Всё опытное остается на предприятии и не выходит в свет, а если вышло то это серийный.

У меня моторчик видать из опытной серии.
DSC01224.JPG
DSC01224.JPG (379.39 КБ) 3753 просмотра
DSC01225.JPG
DSC01225.JPG (360.5 КБ) 3753 просмотра

А вот фото платы, по которой собтвенно и вопрос. Кстати регулировка работает, сегодня ещё раз проверил. Пульт пробую: сб. 803-01.
DSC01218.JPG
DSC01218.JPG (440.73 КБ) 3753 просмотра
DSC01222.JPG
DSC01222.JPG (404.73 КБ) 3753 просмотра
Не нервируйте меня, мне уже негде закапывать трупы!

Аватара пользователя
ЮВА
Группа разработчиков
Сообщения: 1580
Зарегистрирован: 17 ноя 2010, 14:35
Город: Самара

Re: Не светит индикатор на пульту управления

Сообщение ЮВА » 28 янв 2015, 18:20

Это работать не будет. Там процессор 876, никто не помнит какие программы были, какие протоколы обмена и пр.

Аватара пользователя
Pyltist
Сообщения: 711
Зарегистрирован: 13 дек 2012, 17:39
Город: Нефтеюганск
Откуда: г. Нефтеюганск

Re: Не светит индикатор на пульту управления

Сообщение Pyltist » 28 янв 2015, 20:06

Тогда без индикатора пусть работает.
Не нервируйте меня, мне уже негде закапывать трупы!

Gromadina
Сообщения: 79
Зарегистрирован: 24 ноя 2014, 17:14
Город: Семипалатинск

Re: Не светит индикатор на пульту управления

Сообщение Gromadina » 19 дек 2018, 16:39

Подниму тему. Попалась такая же автономка. Пытался сдружить пу10м индикатор не горит. Какой свой пульт должен быть и есть ли он вообще в продаже?

Petrov_kamensk
Сообщения: 9493
Зарегистрирован: 27 сен 2010, 08:05
Город: Каменск-Уральский
Контактная информация:

Re: Не светит индикатор на пульту управления

Сообщение Petrov_kamensk » 19 дек 2018, 18:22

Так может не в пульте дело, пульт то обычный, хотя в первых использовали два светодиода красный и зеленый, а в ПУ-10 выведен только красный.
надо один провод перенести, тогда и индикация появится.
Бинар 5Б-СВ, образца 2011 года снят.
Binar-5S с декабря 2015.

Gromadina
Сообщения: 79
Зарегистрирован: 24 ноя 2014, 17:14
Город: Семипалатинск

Re: Не светит индикатор на пульту управления

Сообщение Gromadina » 19 дек 2018, 20:07

Подключил зеленый провод на красный заработало.

roman_12345
Сообщения: 27
Зарегистрирован: 11 ноя 2018, 17:38
Город: Киев

Re: Не светит индикатор на пульту управления

Сообщение roman_12345 » 25 дек 2018, 20:25

У меня тоже не горит, только когда выключаешь, при продувке горит, и ошибки не показывает , хотя на другом 4д-12 работает нормально, но я забил на это , все же работает , что еще нужно)


Вернуться в «Планар 4Д»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя